Es hakt wieder einmal

Wie einige von Euch bemerkt haben, laufen die Server leider zeitweise langsam. Insbesondere die Wartezeiten beim Verfassen von Einträgen sind teilweise unzumutbar lang.

Wir hatten vor einigen Wochen ein Projekt zur Optimierung der Seitenladezeiten durchgeführt, das insbesondere die Frontend-Server entlastet hat. Wir dachten damit die Sache im Griff zu haben.
Leider machen uns jetzt die Datenbank-Server immer wieder Schwierigkeiten. Wir sind jetzt dabei die Abfragen auf diese Maschinen zu optimieren. Dies ist nicht im Handumdrehen gemacht, da jede einzelne Datenbankabfrage untersucht werden muss und dies sind bei Lycos IQ schon einige.

Nur um Missverständnissen vorzubeugen. Die Probleme haben nichts mit dem neuen Jubii zu tun. Das sind unterschiedliche Teams und unterschiedliche Hardware. IQ bleibt der Entwicklungsschwerpunkt von uns und es wird kräftig an Neuerungen gearbeitet. Es ist einfach so, dass sich erst bei wachsender Inanspruchnahme die Schwachstellen des Systems zeigen und an diesem Punkt sind wir gerade angekommen.

Bitte verzeiht wieder einmal die Beeinträchtigungen. Ein schlechter Service ist das letzte, was wir Euch anbieten wollen.

Viele Grüße

Thomas

10 thoughts on “Es hakt wieder einmal

  1. Hallo Thomas,

    danke für die Aufklärung wegen der Langsamkeit des Systems. Ich hatte mich auch schon gewundert. Allerdings glaube ich, dass die wenigsten User hier im Blog nachlesen und deswegen immer wieder Fragen zu diesem Problem auftauchen.
    Eventuell sollte man das einfach bei iQ posten. Dann würden es auch alle mitbekommen und der Ärger bliebe aus.

    Lieben Gruß
    Jutta

  2. Hallo Thomas, danke für die Info, da wissen wir nun wenigstens woran es liegt. Ich hoffe, ihr kriegt das bald in den Griff.
    Liebe Grüße, Annalena

  3. da komme ich noch einmal auf meine letzte HW Empfehlungsliste zu sprechen ;-)

  4. @ Gruftie: Glaub mir: einige der Abfragen würden sogar ein Oracle-Cluster in die Knie zwingen ;-)

  5. Das so etwas nicht im Handumdrehen gemacht wird, ist mir schon klar.
    Aber das dauert jetzt aber schon viel länger, als ein Handumdrehen.
    Positiv hat sich aber auch noch nichts geändert.
    Ich habe eher den Eindruck, dass es in den letzten Tagen eher schlechter geworden ist.

  6. Hallo Thomas betrifft das Problem auch Tripol.

    Ich habe Problem meine Homepage zu updaten?

    Dank für den Feedback.

  7. nach rund 30- minütiger Suche bin ich hier auf eine Adresse gestossen, in welcher zumindest das Problem angeschnitten, aber nicht erklärt wird, denn seit dem letzten Posting sind 23 Tage vergangen… Tatsache ist, bei mir laufen 3 a-Domaines auf drei verschiedenen Paketen seit vergangenen Samstag ab jeweils 15 Uhr überhaupt nicht mehr. Server-Error etc.. Heute morgen um 7 Uhr kam ich noch rein, konnte auch schreiben, jetzt ist wieder Funkstille…

    Eine entsprechende Meldung meinerseits wurde vom Technik-Team mit „Perfomance-Schwierigkeiten“ beantwortet. Ich finde nirgendwo- vor allem in meiner Mail-Box!! – irgendeinen Hinweis, auf welche Zeiträume ich mich einzustellen habe, was an Alternativen angeboten werden könnte etc…

    Nachdem dies nun innerhalb von 12 Monaten zum dritten Male passiert, beginne ich mich nach einem andern Anbieter umzuschauen. Nicht, dass ich mit Lycos grundsätzlich unzufrieden wäre, aber das wichtigste bei solchen Störungen ist das Management und dazu gehört Information. Diese ist gleich Null und das empfinde ich als Frechheit gegenüber dem zahlenden Kunden.

    Walter

  8. Hallo,
    Nadelöhre gefunden?
    Tolle Sache!
    Damit seid Ihr am higt-tec end von Entwicklung.
    Die Nadelöhre hören nämlich nie auf.
    Nachdem man eines ausgemerzt hat, steht das nächste vor der Tür. Endlos.
    Und schaut man sich nach einer Weile mal um, wo sind denn die anderen geblieben?
    Waren da nicht mal noch ein paar, die etwas ähnliches machen wollten!
    Viel Glück und jede Menge „Goldene Händchen“!
    Uwe

  9. bekomme auch immer die gleiche fehlermedlung wie viele anderen user
    also “ s server error has occured. More Information may be available in the console“ Bestimmt schon seit einer wcohe immer die gleiche Fehlermeldung! Muss dringend wichtige e-mails checken wär nett wenn siemir helfen würden!

Kommentare sind geschlossen.